Announcement

Collapse

TGC Tour - Congratulations!

Congrats to @FirGir and @Lgnir winning the TGC 2017 Spring Tour - Valero Texas Open !

Join this weeks TGC 2017 Spring Tour - Zurich Classic of New Orleans with 2 rounds at The Olympic Club (Lake Course) ProTee: http://golfsimulatorforum.com/forum/...of-new-orleans
See more
See less

GC2 Recommended Firmware

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    PM me your email and I'll send you whatever firmware you like. I've been using 3.5.1.1 for 2 years. It is very good. The only one I found issues on was 3.7

    Comment


    • #32
      I have a GC2 with version 3.7.0.0, which I have tied in nicely to TGC...........just got my HMT in the mail, advises me to update to newest firmware which is fine.. Which version do I want to install, and will I then have to redo stuff on my TGC.

      Will I be able to play TGC courses, and see HMT data on a adjacent Apple Ipad Air?

      thanks for input in advance.

      Comment


      • #33
        Originally posted by sbark76 View Post
        I have a GC2 with version 3.7.0.0, which I have tied in nicely to TGC...........just got my HMT in the mail, advises me to update to newest firmware which is fine.. Which version do I want to install, and will I then have to redo stuff on my TGC.

        Will I be able to play TGC courses, and see HMT data on a adjacent Apple Ipad Air?

        thanks for input in advance.
        You can only connect the Gc2 to TGC via Bluetooth and you can only connect to the iPad with Bluetooth and you cannot to both at the same time. The HMT works with any firmware. 3.7 is the worst with TGC IMO. Use any other firmware. I use 3.5.1.1. Changing the firmware s independent to TGC so nothing to do.

        Comment


        • #34
          Originally posted by mthunt View Post

          You can only connect the Gc2 to TGC via Bluetooth and you can only connect to the iPad with Bluetooth and you cannot to both at the same time. The HMT works with any firmware. 3.7 is the worst with TGC IMO. Use any other firmware. I use 3.5.1.1. Changing the firmware s independent to TGC so nothing to do.
          Appreciate the followup, Sounds like a firmware change is advised. Could I bother you to fwd 3.5.1.1 to my email barknoll at yahoo dot com?.........or if you would advise a diff. one?
          Have to say the 3.7 has been fine with the TGC...but I suppose, nothing to compare against............

          thanks/ wait to hear.

          Comment


          • mthunt
            mthunt commented
            Editing a comment
            pm me your email address
        Working...
        X