Announcement

Collapse

TGC Tour - Congratulations!

Congrats to @Keither5150 winning the TGC 2016/2017 Winter Tour - Sony Open in Hawaii!

Join this weeks TGC 2016/2017 Winter Tour - Careerbuilder Challenge with 2 rounds at The PGA West(Palmer)[Saturday] : http://golfsimulatorforum.com/forum/...lder-challenge
See more
See less

TGC/GC2 issue- random shots not registering

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I downloaded the 3.10d it registered every one of the 150+ shots I made so I am a happy man!!

    Comment


    • #17
      protee was on it as soon as it was identified and the data of the misreads were given to them on the issues. 3.10 d is a good fix glad to see you up and having fun BM11

      Comment


      • #18
        Hey stingr... yeah I have 3.06g version for the protee interface. I sent a message to protee about switching and they said to leave it alone if it's working fine which it is. I played my round last night in the match play online and did not have this issue. Keep me posted on the 3.10d version as I may switch down the road.. but for now I'm leaving it the way it is. BM I'd run with he 3.10d if I were you. You got nothing to lose.. keep me posted as well...

        Comment


        • Stingreye
          Stingreye commented
          Editing a comment
          Stick with 3.06g until we get more time on 3.10D. I will keep you updated on it. Although, its really easy to switch back if you still have the install files for 3.06g still. Takes less than 1 minute.

      • #19
        Thanks stingr, I'll wait a bit and see how it's going for you guys.

        Comment


        • #20
          I installed last night, played 18 holes today. I had zero issues. So far so good!

          Comment


          • #21
            Awesome find. I thought I was having issues with my GC2 and was ready to replace the flash (I was getting about 2-4 no shot registrations per round). I will upgrade to 3.10d and see how that works. If it is a flash dying issue, how will it present? multiple shots in a row missed?

            Comment


            • #22
              Originally posted by docsmilez View Post
              Awesome find. I thought I was having issues with my GC2 and was ready to replace the flash (I was getting about 2-4 no shot registrations per round). I will upgrade to 3.10d and see how that works. If it is a flash dying issue, how will it present? multiple shots in a row missed?
              Are you checking your GC2? It's relatively easy to tell if its an interface issue or a GC2 registering the shot issue, as the face of the GC2 will show the shot data if it registers it. If it's a flash issue you'll get a lot of shots where every data field shows --------. One of those every now and again is normal, in my experience.

              The interface issue was that the GC2 would show the shot but TGC did not. I haven't had a single shot not transfer to TGC since 3.10D.

              Comment


              • #23
                Originally posted by bm11 View Post

                Are you checking your GC2? It's relatively easy to tell if its an interface issue or a GC2 registering the shot issue, as the face of the GC2 will show the shot data if it registers it. If it's a flash issue you'll get a lot of shots where every data field shows --------. One of those every now and again is normal, in my experience.

                The interface issue was that the GC2 would show the shot but TGC did not. I haven't had a single shot not transfer to TGC since 3.10D.
                I haven't payed attention to it because I assumed the GC2 didn't read the shot. But thinking back i remember seeing numbers and no shot registered. Hopefully 3.10d will solve this for me. When installing 3.10d do we use our current license and machine id or do we have to go through protee again to use new codes.

                Comment


                • #24
                  It's just an interface update

                  Comment


                  • #25
                    When my flash went out, I got a green light, hit and nothing happened other than the light turning red (I didn't hear the flash which normally I can hear the burst). I assumed that meant my flash went bad. I swapped it and the problem went away. If I wasn't getting the "----------" does that mean might flash might be good and I was just getting a wierd issue?

                    Comment


                    • #26
                      Originally posted by Stingreye View Post
                      When my flash went out, I got a green light, hit and nothing happened other than the light turning red (I didn't hear the flash which normally I can hear the burst). I assumed that meant my flash went bad. I swapped it and the problem went away. If I wasn't getting the "----------" does that mean might flash might be good and I was just getting a wierd issue?
                      I'm only going off what I read, I'm no GC2 technician, but if your unit stopped registering shots and then resumed registering shots after replacing the flash, it sounds to me like your flash must have been bad.

                      I'm pretty sure I read that the ------ means that it didn't read the shot and if it happens more frequently/all the time it means it is time to replace the flash.

                      Comment


                      • #27
                        Just wanted to follow up. After updating to 3.10d interface I didn't have a single shot not register. This update made a huge difference for me! Well done protee

                        Comment


                        • Daddio
                          Daddio commented
                          Editing a comment
                          Same here, not one shot hasn't registered since I updated!!!
                      Working...
                      X