Announcement

Collapse

TGC Tour - Congratulations!

Congrats to @Andyman33 winning the TGC 2017 Summer Tour - The Open Championship !

Join this weeks TGC 2017 Summer Tour - The Canadian Open with 2 rounds at Glen Abbey GC (White Tees) by BoomBoom : http://golfsimulatorforum.com/forum/...-canadian-open
See more
See less

Please help with my hardware and or software issues re: TGC

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by bm11 View Post

    1: I bought the ASUS Bluetooth dongle recommended in a number of threads here, and lost considerable connection power compared to my internal. My internal Bluetooth never has connection issues, always stays connected, and has no delay. The issue that I'm running into is that getting it hooked up for the first time of the day is a bear, and seems to be a TGC issue. Based on my success with the internal Bluetooth and my failure with the external, I'm feeling a bit "once bitten twice shy" on trying another option, especially since fixing the wiped out internal Bluetooth was a huge process after installing the external adapter.

    2: This is the fix for the issue I have been having- even if both Protee and GSX are running and register the shot from the GC2, TGC doesn't acknowledge the shot unless I start the server fresh from the last time I played. For example- I play Thursday and put everything away. Sunday I go out to play, the GC2 connects to my laptop via Bluetooth no problem, connects in Protee and GSX, but then I swing a club the ball doesn't move in TGC. Protee and GSX both show the shot but TGC does not. If I stop the server and reconnect, everything works until the next time I go to play where I have to go through the same process.

    3. I'm running full screen, yes. I have something funky going with my graphics settings that I can't figure out how to change though, which is why I'm running it full screen. Maybe someone could walk me through a fix? My preferred resolution is 1920x1080 to match my projector. When I first start up TGC the window and some of my background on my PC show up in crappy 640x480 resolution. If I choose 1920x1080 in full screen, I get nice HD graphics. If I choose 1920x1080 windowed, I get really crappy, blown up 640x480 graphics. This was not always the case and is the result of some setting that got toggled, if anyone could walk me through a fix it would be much appreciated.




    I really enjoy sim golf and so do my friends, but the issues I have been running into with getting TGC to work have got me considering buying FSX at this point, as my experiences with FR1 with one exception have been simply "boot up the software while the GC2 is running and go."

    Thanks,

    Bob
    I've never been able to run full screen. Whenever I try eventually it goes,to windowed and the graphics are jacked. If I try to switch from windowed to full screen or the other way the graphics get jacked. When I run windowed it's always stable.

    Im not sure what to say on your Bluetooth issues. I only had those issues when my Bluetooth was too far away or when other devices are connected. For example I cannot connect unless I delete the ES16 profile.

    Comment


    • #17
      Originally posted by aeroburner View Post
      ProTeeGolfOnline With protee back from vacation have you had them mobile connect with support on these exact issues has a ticket been pulled
      No, the last support ticket I submitted had someone suggesting that I buy an aftermarket Bluetooth connector. Now I have a better idea of what will help me out so I can benefit more from a remote session I think.

      Comment


      • #18
        Make sure they mobile connect though take your laptop to work if you have too

        Comment


        • #19
          Originally posted by mthunt View Post

          I've never been able to run full screen. Whenever I try eventually it goes,to windowed and the graphics are jacked. If I try to switch from windowed to full screen or the other way the graphics get jacked. When I run windowed it's always stable.

          Im not sure what to say on your Bluetooth issues. I only had those issues when my Bluetooth was too far away or when other devices are connected. For example I cannot connect unless I delete the ES16 profile.
          OK cool, that gives me something to focus on.

          Does anyone know how to "fix" the graphics settings from what I have now?

          Comment


          • #20
            I have a targus 4.0 Bluetooth and it works fine and I have an older version of the protee interface 3.06g and have no issues. Sorry about your problems BM.. hopefully you get it ironed out with a remote session..

            Comment


            • #21
              Originally posted by bm11 View Post

              OK cool, that gives me something to focus on.

              Does anyone know how to "fix" the graphics settings from what I have now?
              What happens if you leave the projector off and run in windowed mode only on the laptop in 1080P? It looks like all the Asus ROG laptops support 1080p native on the screens, otherwise that is something I would verify.

              Comment


              • #22
                Stingreye and others- I had Protee remote in, and they fixed the issue I was having. I believe I made the error when trying to finish a game once the screen minimized, and they went into a bunch of folders and deleted things and reset other things. Now when I run it windowed it works like it should, and now I know to run it that way and not windowless.

                Overall I'd say I've made a lot of progress toward functionality, thanks for all the input everyone!

                Comment


                • Stingreye
                  Stingreye commented
                  Editing a comment
                  Awesome!!! Did you inquire about your blueooth issues?

              • #23
                Glad to here it bm11

                Comment


                • #24
                  Awesome news..

                  Comment


                  • #25
                    Stingreye- I didn't ask about my Bluetooth because I haven't been having issues. As long as I manually stop the server before starting fresh, I don't run into any Bluetooth issues at all. It's kind of weird but I'll continue to troubleshoot. Having to restart the server is very minor in comparison to what we were going through.

                    Comment


                    • Stingreye
                      Stingreye commented
                      Editing a comment
                      Got it! I am with you, I would do the same. Takes 60 seconds to reboot server and you only have to do it once. I always turn off the server when I am done playing, so I wonder if that's why I never ran into that issue. I wonder if the cleanup they did for your graphics card will clean up that issue too.
                  Working...
                  X