Announcement

Collapse

TGC Tour - Congratulations!

Congrats to @FirGir and @Lgnir winning the TGC 2017 Spring Tour - Valero Texas Open !

Join this weeks TGC 2017 Spring Tour - Zurich Classic of New Orleans with 2 rounds at The Olympic Club (Lake Course) ProTee: http://golfsimulatorforum.com/forum/...of-new-orleans
See more
See less

GSX - Status input

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • GSX - Status input

    Finding the GSX status input quite annoying in that you have to keep switching on and off to try to get to connect.... I'm wondering if using a USB cable might just be easier.

  • #2
    i know right once you get it on it runs smooth its the initial getting it to connect that takes a minute. I am almost positive that hardwire will not run TGC.

    Comment


    • #3
      USB won't work. Are you using a USB extension cable and the Asus adapter? Give it about 2-3 seconds after hitting connect. It sometimes has a brief lag before connecting.

      I had some trouble initially the first month I had mine. Since then, its connected immediately almost every time.

      In the event it doesn't connect. Don't mess with the settings. First just try hitting a shot on the gc2, then hit connect. If that doesn't work, reboot GC2. If that doesn't work reboot computer.

      Comment


      • #4
        It's very hit and miss usually takes me a number of tries to connect in the first place, and craps out mid round as well, last two rounds, I think had to close the GSX and restart twice in each round... GC2 works great as does FR1, but jury is definitely out on GSX and TGC right now...

        Comment


        • aeroburner
          aeroburner commented
          Editing a comment
          You just need to go more then that extra step in connecting I have not once lost connection once I am up and running

        • Stingreye
          Stingreye commented
          Editing a comment
          After mine connects, it always stays connected. Check out the powersave on your bluetooth, make sure its not going to sleep.

          Try following this link's directions
          http://golfsimulatorforum.com/forum/...necting-solved

        • Cklguy2013
          Cklguy2013 commented
          Editing a comment
          Thanks this helped, the power save was turned on, so hopefully with it turned off I don't end up freezing mid game any more. Honestly I can live with it being a bit fuzzy to turn on, but the mid game freeze was driving me crazy! lol

      • #5
        Keep Bluetooth adapter with in 4 feet of gc2

        Comment


        • goatbarn
          goatbarn commented
          Editing a comment
          Yes, this.

          My bluetooth is practically touching my GC2.

      • #6
        Haha mines pretty close also

        Comment


        • #7
          Mine is 8 feet away. So GSX only works with bluetooth?

          Comment


          • goatbarn
            goatbarn commented
            Editing a comment
            Yes. USB traffic is encrypted and therefore useless for 3rd party software integration. It's a must.

          • Cklguy2013
            Cklguy2013 commented
            Editing a comment
            Oh I see... so Bluetooth it is then.

        • #8
          Yes that is correct. Must have Bluetooth


          Sent from my iPhone using Tapatalk
          GC2 Eastern Time Zone, USA

          Comment


          • bionicboogerboy
            bionicboogerboy commented
            Editing a comment
            Dumb question. Does this mean GC2s that are not "A", don't work with TGC?

        • #9
          Originally posted by Cklguy2013 View Post
          Mine is 8 feet away. So GSX only works with bluetooth?
          The closer the Bluetooth the better the connection. I ended up buying an extended range Bluetooth and an extension cable. I had similar problems as you that are gone now. Goat is right. Really close.

          Comment


          • #10
            Hey Mthunt, could you tell me what ones you bought? Thanks.

            Comment


            • #11
              i am sure that MT is running the ASUS USB-BT400 an amplified extention cable

              Comment


              • #12
                Originally posted by Cklguy2013 View Post
                Hey Mthunt, could you tell me what ones you bought? Thanks.
                Mine is a Trednet TBW-107UB Extended Range Bluetooth adapter. It was like 30 bucks. I also ordered an 8 foot usb extension and ran it in the room. I bought it all from Amazon.
                Last edited by mthunt; 12-31-2016, 05:25 AM.

                Comment


                • aeroburner
                  aeroburner commented
                  Editing a comment
                  sorry did not mean to misspeak on that

              • #13
                Thanks guys, I'll start with the cable first with my existing Bluetooth.

                Comment


                • #14
                  What I find strange is mine had been working perfectly up until 10 days ago,I would slide the the connect button and poof...,both in and out were connected. Now I have been experiencing all the things you guys describe.....error message, have to keep sliding it back and forth, turn things off and on....................I didn't change anything......once it connects it fine??????

                  Comment


                  • #15
                    Originally posted by Boo Radley View Post
                    What I find strange is mine had been working perfectly up until 10 days ago,I would slide the the connect button and poof...,both in and out were connected. Now I have been experiencing all the things you guys describe.....error message, have to keep sliding it back and forth, turn things off and on....................I didn't change anything......once it connects it fine??????
                    In my experience this is always a Bluetooth issue. First, are any devices also Bluetooth connected or are there Bluetooth profiles? Try deleting all of them. For example, if I connect the ES16, when I try to connect the GC2 I have some issues and have to delete the ES profile. The R Motion has its own dongle so never an issue. Second, delete the GC2 profile then reconnect it. That may help. It's finicky for sure but if nothing else is on it it seems more stable.

                    Comment

                    Working...
                    X