Announcement

Collapse

TGC Tour - Congratulations!

Congrats to @kchogan winning the TGC 2016/2017 Winter Tour - Arnold Palmer Invitational !

Join this weeks TGC 2016/2017 Winter Tour - WGC Dell Match Play with 2 rounds at Pine Valley Protee White Tees by Graig118 : http://golfsimulatorforum.com/forum/...ell-match-play
See more
See less

VCam tweaking

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VCam tweaking

    Looking for advise on tweaking my VCam, in terms of sense, raster, offset, etc... and also shutter speed, gain and frame rate. I've attached a soft high wedge and a driver screen shots as i know these are the two extremes of what the VCam has to pick up.

    Attached Files

  • #2
    Driver screen shot
    Attached Files

    Comment


    • #3
      it looks like your camera is aimed too high. you miss the first foot or 2 of ball flight.

      framerate is much higher than mine. do you have issues with the camera sometimes missing the shot? a framerate of 30 should be sufficient and that will allow you to push shutter speed higher. if i have the framerate any higher than 30, my shutter speed is too slow and it will occasionally miss shots.

      you might consider putting the vcam on your other side so you don't have your legs in the picture.

      Comment


      • Cklguy2013
        Cklguy2013 commented
        Editing a comment
        What is your shutter speed set at?

    • #4
      Does the bottom matter? I looked at Zmax's instructions and his camera seems to be set as low or lower than mine.. In any event I did, move the camera down, and increased left exclusion and lowered frame rate a bit, so this is what have now:
      Attached Files
      Last edited by Cklguy2013; 10-22-2016, 10:28 PM.

      Comment


      • Cklguy2013
        Cklguy2013 commented
        Editing a comment
        To answer my own question, it appears that if the camera is aimed to high you end up getting a lower launch angle.

    • #5
      set shutter speed as high as it will go after reducing framerate to 30. I believe my shutter is in the low 30s. will double check tonight when I get home.

      as far as the lower camera angle, it should not change your launch angle if your camera is level. it just gives you a longer steak.

      Comment


      • #6
        All the screen shots you post are showing perfect launch angle detects. Maybe post a screenshot of something not detected correctly. This will give us a better understanding of what might need to be set to improve detection.
        http://www.protee-united.com
        TGC tours: http://golfsimulatortours.com

        Comment


        • #7
          Settings seem to be working now, I did lower the frame rate and increase the shutter speed, AND reduced the gain, which then allowed the driver to be picked up. Looks pretty good right now other than "noise" at the start, which I can eliminate with "left exclusion" but if I do that it won't pick up high launch angle wedges.
          Attached Files

          Comment


          • #8
            i checked my settings and i have my framerate at 30 and my shutter speed at 33. i wouldn't worry about the noise at the start and left exclusion if it's working.

            Comment


            • Cklguy2013
              Cklguy2013 commented
              Editing a comment
              Thanks, your inout was helpful.

          • #9
            More issues
            Click image for larger version

Name:	Issue 1.png
Views:	1
Size:	57.1 KB
ID:	82249
            Last edited by Cklguy2013; 10-25-2016, 01:11 PM.

            Comment


            • #10
              More of same.
              Attached Files

              Comment


              • #11
                Geez this this is SOOO frustrating.... The red line is way about the ball line, saying 53 degrees and should be more like 41.

                It sure would be nice to hear from Protee though, and I'd even be happy to pay for a remote session to have things set up perfectly.
                Attached Files
                Last edited by Cklguy2013; 10-25-2016, 01:38 PM.

                Comment


                • #12
                  On a high launch lob wedge red line is way below actual ball streak, and in other cases it doesn't pick it up at all...

                  Attached Files

                  Comment


                  • #13
                    Try PT4 as detection method.
                    http://www.protee-united.com
                    TGC tours: http://golfsimulatortours.com

                    Comment


                    • #14
                      using pt 4 a -10 launch angle. red line starting in top left corner of box and working down.
                      Attached Files
                      Last edited by Cklguy2013; 10-25-2016, 02:09 PM.

                      Comment


                      • #15
                        Your screenshot is showing PT5 on the header. Did you restart the interface?
                        http://www.protee-united.com
                        TGC tours: http://golfsimulatortours.com

                        Comment

                        Working...
                        X