Announcement

Collapse

TGC Tour - Congratulations!

Congrats to @Joe_S (NET) and @Joe_S (GROSS) winning the TGC1 2021 WINTER TOUR - ATT Pebble Beach Pro-Am !

Join this weeks TGC1 2021 WINTERTOUR - The Genesis Open playing 2 rounds at Oakmont Country Club (ProTee Green) - 6836y: https://golfsimulatorforum.com/forum...e-genesis-open
See more
See less

Vector pro

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Njgolfer
    replied
    After hitting on it for a while I believe that the camera capturing the second image (I believe the top one) is out of focus. I see there is the brightness aperture as well as the inner ring, does anyone know what the inner ring does?

    ​​​​​​In the image the outside of the ball is blurry which is what I believe is used for pull / push measure.

    Also is there an easier way to adjust other then standing in front and adjusting then moving aside to see the reading, then blocking it again to adjust? My fingers don't seem to fit standing behind and reaching over the top

    Leave a comment:


  • Njgolfer
    replied
    Hey I am using one of these units and just set it up in my garage sim area. I bought it last year as a trial to see if I would really use the space before investing in a higher price modern sim. In hindsight I probably should have just spent the extra to get a skytrak or mevo plus, because fiddling with the lenses to get the thing calibrated is a PAIN, however for a while I got what seemed to be pretty good data. I am a 3 index and have a good sense of what its doing.
    Now however my unit registers distance correctly but every shot I hit shows as a 12* pull, even if I deliberately hit a big push. Is there any troubleshooting or manual still available for this unit?

    Leave a comment:


  • Ronsc1985
    replied
    Originally posted by bencowan View Post
    Thanks for the reply. There was quite a bit of info on forums a few years back and the those that didn't have issues really praised the unit. I'm sure for the $250 I paid for it it will be useful until I can upgrade.
    There is really nothing wrong with a Vector Pro if you understand how it works In fact the hard core measurement technique is the same as a Skytrak.I went with a GC2 only because of the simulation software available.

    If you PM me your email address I'll look and see if I still have a copy of the user manual which explains how to use the device properly. I'm currently in Jamaica but will be home in a couple of days.

    I used a Vector Pro for a few years with excellent results If you put up the ball images being processed along with what the unit used for edge detection you can readily see when there is a screw up in the computational algorithms and just disregard those results.

    Leave a comment:


  • bencowan
    replied
    Thanks for the reply. There was quite a bit of info on forums a few years back and the those that didn't have issues really praised the unit. I'm sure for the $250 I paid for it it will be useful until I can upgrade.

    Leave a comment:


  • aja
    replied
    I used to own a Vector Pro. I gave it away. It really is not supported by anyone anymore. I am surprised that you were able to download software from a website, as they stopped providing support several years ago.

    The unit does not measure club head speed. It tries to measure ball speed and spin.

    I found the unit to be quite frustrating.

    Understand that my reply may not be the most encouraging, but not sure that you'll find very many who have even owned this technology.

    Leave a comment:


  • bencowan
    started a topic Vector pro

    Vector pro

    Hey Folks. I am new to the forum. Interested to know if anyone is still using the vector pro. got a deal on ebay and the unit is in great condition. the guy even sent me the cpu he was using with it since i was having issues with the hardware download. i'll admit i'm not to good with computers. i did get it working and i think the version on the computer was 2.1 (?). sometimes the computer would recognize the vector and sometimes it wouldn't. i know every time the computer is turned off, i have to hit the F8 key and disable the driver signature option since it is a 64 bit. all would would well when it did "hook up" properly. i went on accusport site and downloaded the newer software and now when i go to the "advanced" settings, there is nothing at the bottom to make changes, like the swing speed and other things that were there before. all that shows is the camera info that shows the ball. i was able to change the swing speed feature on the top right of the screen, but that is not showing either. not sure what i have done. any advice? also, does this unit measure or calculate club head speed? thanks in advance.
Working...
X