Announcement

Collapse

TGC Tour - Congratulations!

Congrats to @Todd Morgan (NET) and @Joe_S (GROSS) winning the TGC1 2020 FALL TOUR - The RSM Classic !

Join this weeks TGC1 2020 FALL TOUR - Mayakoba Golf Classic. We are playing 2 rounds at Quarry Ridge Protee Pin 1: https://golfsimulatorforum.com/forum...a-golf-classic
See more
See less

not seeing dongle

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • not seeing dongle

    Rapsodo I've been dealing with the dongle issue for over a year. It takes me many tries to get it to see the dongle. It doesn't even seem to try sometimes. Just a red x. I restart and try again. Today it took me about 20 tries and a restart of me computer before it finally recognized the dongle. I've had support remote in and control my computer and try to find an answer with no luck. Is there a fix on the way? Gets a bit annoying when you just want to play a quick round.

    Anyone else still having this problem? I know there were of few of us.

  • #2
    I am doubtful it is the dongle. It is a combination of your pc, our software and the driver of the dongle. Sorry to hear poor experience. At the moment we do not have a planned upgrade.

    Comment


    • #3
      I also have the same issue. Talked to R-Motion rep and they sent me a new dongle and sensor. Bought a brand new gaming computer from bestbuy and still the same issue. I have to reinstall R-Motion sofltware each and every time I want to play. If I turn off computer or put into sleep mode, the app will open with the red x next to dongle. Have not tried having them remotely fix it but I will give them a call today. If we figure it out I will let you know.

      Comment


      • #4
        Hi jb50. I just got off the phone with R-Motion support. I was having similar issues as you. Brian and a support team member walked me through how to turn real time protection off and it cured my problem. I had previously turned off virus protection but did not turn off “real time protection”. Operator error on my side. Hope this helps. I have talked with Brian before and I have been pleased with these guys. Seem

        Comment


        • Jb50
          Jb50 commented
          Editing a comment
          Jason, so far this has worked for me. Thanks for the solution. I do have to keep turning it off though. It keeps turning itself back on.

      • #5
        Thanks Jason, I will try that. We tried a bunch of different things during a couple of different sessions several months ago so I don't even remember if we tried that. I will give it a try.

        Comment


        • #6
          Hello, good morning. Maybe you can help me.

          I bought rmotion a few days ago. I followed all the instructions and also the tricks to turn off the realtime protection of windows defend, but I can not recognize the dongle. (windows could never recognize it)

          I ask you the following to try to determine if it is hardware or software:

          When you connect the dongle to the pc:
          - do you hear the classic sound that you hear when you connect a USB device ?
          - do you see the device in the device manager list ?

          I tried rmotion with the cell phone and it works perfect.


          Thanks

          Comment


          • #7
            I am so glad that it worked for you. I still have to turn the defender off each time too but at least we are able to play some sim golf again. 😁

            Comment


            • #8
              Fbrussa. Yes I do hear the ding. Jb and I both had the dongle issue and the rep at r-motion helped me go through the steps to turn off the real time protection so that the dongle could be seen by the software. My computer turns real-time back on when I turn the computer off so I have to disable it when I turn on the computer. Definitely call R-Motion support if you still have problems. They are really helpfull. Sorry it took this long to reply. I have not been on here in a few.

              Comment


              • #9
                Would it be possible to list the process to turn the real time protection Off?May save us all calling R-Motion one by one, which is not easy as I live in Thailand.

                Comment


                • #10
                  1. Open Windows Defender Settings
                  2. Select Virus and Threat Protection
                  3. Select Virus and Threat Protection Settings
                  4. The first option should say "Real-Time Protection", make sure that is set to off

                  Comment


                  • #11
                    Rapsodo Thanks that worked perfectly and easily.

                    Comment


                    • #12
                      One thing I've found that helps is and I found this today is I put my laptop into flight mode. I then open up the r-motion program and plug in the usb dongle. Once it's recognised I take laptop out of flight mode so bluetooth will work then tap the swing sensor to turn that on.

                      I don't know why that works but so far it has for the few times I've tried.



                      Update
                      Tried it again today (17 nov 2020) Just need turn off wifi and it seems to work
                      Last edited by delboy; 11-17-2020, 08:21 PM.

                      Comment

                      Working...
                      X