Announcement

Collapse

TGC Tour - Congratulations!

Congrats to @Marc Andre (NET AND GROSS) winning the TGC1 2019 FALL TOUR - Hero World Challenge !

Join this weeks TGC1 2019 FALL TOUR - Presidents Cup with 2 rounds at Royal Melbourne West (ProTee) : https://golfsimulatorforum.com/forum...presidents-cup
See more
See less

SkyTrak PC app can't log in, and does not recognize internet access

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SkyTrak PC app can't log in, and does not recognize internet access

    The SkyTrak PC app will not let me log in to my SkyTrak account. When I try to log in it says "Username did not match previously logged in user. Please log in online through this app at least once". Also, if I try to create a new account or recover my password the app incorrectly claims I do not have internet access. The app does work correctly on my iPhone, just not on my PC.

    My log in credentials are correct, and the PC has fully operational (wired) internet access. I have tried the x86 and x64 bit versions of the Skytrak application, and re-installed Microsoft Visual C++ 2012 Redistributable Package x86 and x64. My firewall permissions are correct, and the problem persists even with the firewall disabled. Does anyone know of a solution to this problem?

  • #16
    From reading the above you sound pretty IT savvy, I would get wireshark installed and start tracing. Something is not right you shouldn't be having this much trouble with the skytrak app. I am assuming when using the mobile app its connected to your wifi and going through the same router and not using the mobile carrier data connection? You don't have any proxy or VPN's settings getting in the way do you?

    Comment


    • BogeyMonster
      BogeyMonster commented
      Editing a comment
      I will check out wireshark, thank you for the suggestion. The mobile app goes through the same router, the device doesn't even have a carrier connection. No proxies or vpns. Very weird. I don't have trouble like this with any other software.

  • #17
    I totally sympathize with BogeyMonster's utter frustration with the login issue. This exactly happened to me. My iPad worked fine but when I tried to use my Windows 7 laptop SkyTrak app said "I had no internet connection." After installing different versions of software without any luck I called their support and they suggested I needed to connect my laptop to my 2.5 Ghz band as opposed to 5 Ghz. I had to mute him and laughed out loud. Anyway nothing worked and it was frustrating. Since I have E6 and that worked fine I did not use SkyTrak app.

    But once my laptop got upgraded to Windows 10 and after I installed Skytrak app, everything now works fine. Who knows what got fixed in this whole process. OTOH, I have been happy with SkyTrak after I got the right mat. Initially we all complain about the distance but once you start hitting better we seem to get the right numbers, there are many many examples here and I am one of them. After I bought one my friend bought one too after he used my unit. He is very happy as well. He bought TGC where I bought E6. Once my E6 comes close to expiration in August I plan to purchase TGC 2019.

    Comment


    • BogeyMonster
      BogeyMonster commented
      Editing a comment
      Thank you for the feedback. The only thing keeping me sane at this point is the prospect that TGC2019 will not have these problems. Is that a safe assumption, that TGC doesn't need to interact with the skygolf server (74.112.243.40) in order to work correctly?

  • #18
    Well, I can confirm the problem is not on my end. Using an android emulator (Bluestacks) on my Win10 PC I was able to install the SkyTrak Mobile App from the Google Play. It worked perfectly and let me login without issue. Therefore, the problem is not with my router, firewall, network security, etc. Clearly the SkyTrak PC App is bugged and does not work properly. Does anyone happen to have a link to an older version of the SkyTrak PC App, ideally version 3.2.2 or 3.3.1?

    Also, the skygolf server is rejecting all ping requests. I thought this was on my end, but no, the skygolf.com server must be configured to refuse icmp packets.

    Comment


    • #19
      BogeyMonster , I think I have all the information here I need to pass to our development team. We will get you sorted.

      Comment


      • BogeyMonster
        BogeyMonster commented
        Editing a comment
        Thank you, I'm looking forward to getting this issue resolved.

    • #20
      I am suddenly experiencing a similar situation. Had no problems logging into the SkyTrak range for a long time. Then, I purchased TGC 2019 and only played that for a while. Tried to go back into the SkyTrak range this past week and it just hangs with a message stating it is attempting to log in. (My account information has not changed and it doesn't give me the login screen, just goes straight to logging in.) WGT works just fine on my iPad. Tried both Skytrak range apps on my laptop and on my iPad and both do the same thing. Any ideas what is going on?

      Comment


      • #21
        I have the exact same problem that BogeyMonster was having here. Using the same internet connection, I login just fine on my laptop. I recently bought TGC2019 and put that on my desktop PC, so thought I'd put the Skytrak app on there as well. Both are running Windows 10, but for whatever reason on my desktop PC the Skytrak app doesn't think it has internet when I try to log in.

        My initial email to support got a response back that basically said to use their remote desktop support page, but I would need internet to do so(meaning, they didn't really read my email at all). I tried the remote desktop support, where they just tried installing/uninstalling 5 times or so after clearing out my temp folder. Message after that was "we've tried reinstalling numerous times and it didn't work, try this number during appropriate hours".

        I'll try to call them during the week, but it would be great if I could find out what was done to get this working for anyone else. Thanks.

        Comment


        • #22
          Just want to say I experience the exact same problem. No issues logging in from a browser, but get the error logging in through the PC app. (see screenshot) For me the problem comes and goes with no real rhyme or reason. But this particular time it's lasted a couple weeks and I can't figure out what to do. Really frustrating.
          Attached Files

          Comment


          • #23
            Same here, at the same thing yesterday .. like you said, no reason why one time it should work and the other not. As previous poster has said, sometimes a reboot of the PC works, but not always and it is a pain having to restart it a couple of times. Mine is connected via USB as well, so no issues with Direct Mode etc

            Comment


            • #24
              The back end goes down sometimes and you won't be able to login. In the past we've been notified of such problems pretty quickly and they don't last too long, but obviously things have gone quiet recently. You'll just have to check here and hope it resolves itself.

              Comment


              • #25
                The problem still hasn't resolved for me. Anyone else have some luck?

                Comment

                Working...
                X