Announcement

Collapse

TGC Tour - Congratulations!

Congrats to @allen2be (NET) and @Marc Andre (GROSS) winning the TGC 2018/2019 WINTER TOUR - The Players Championship !

Join this weeks TGC 2018/2019 WINTER TOUR - Valspar Championship with 2 rounds at New Mississaugua G&CC white : https://golfsimulatorforum.com/forum...r-championship
See more
See less

Bluetooth Not Working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bluetooth Not Working

    I can't get GSX to connect on the input side - it says Disconnected and won't move to Connected. I checked the bluetooth manager and saw that my ASUS USB-BT400 says it's not working. I uninstalled and reinstalled the driver. I also just tried a restart. It also says that the driver for it is up to date. But nothing seems to get the bluetooth working. The error message is saying "The device cannot start (Code 10). (Operation Failed) The requested operation was unsuccessful.

    Has anyone seen this issue and/or know how to solve it? Thanks very much.

  • #2
    I haven’t seen that issue but one thing to check is that you have disabled any internal Bluetooth adapter. I don’t think both can run at the same time.

    Comment


    • #3
      I tried that too - the only other bluetooth listed there is the Intel bluetooth device - I did disable it and no change. I'm still getting that yellow triangle/explanation point thingy saying it's not working right. Thanks though.

      Comment


      • #4
        Ok got it working. Just unplugged and plugged back in the actual piece of hardware! Now I still have the Disconnected problem though on the input. argh!

        Comment

        Working...
        X