Announcement

Collapse

TGC Tour - Congratulations!

Congrats to @Chris Stevens (GROSS) and @Joe_S (NET) winning the TGC1 2020 SUMMER TOUR - Travelers Championship!

Join this weeks TGC1 2020 SUMMER TOUR - Rocket Mortgage Classic with 2 rounds at Royal Melbourne West (Pro Tee): https://golfsimulatorforum.com/forum...rtgage-classic
See more
See less

SkyTrak not resetting / Stuck in network mode (solid red, blinking red, solid green)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SkyTrak not resetting / Stuck in network mode (solid red, blinking red, solid green)

    Hey, I was looking for some help from you all. I bought a SkyTrak used and cannot connect to it. It does not appear to be broadcasting a signal, and just sits there with the lights in the title

    Ready: Solid Red
    Network: Blinking Red
    Power: Solid Green

    I have tried holding the reset down to no avail. I do not see a SKYTRAKxxxxx signal broadcast, and am at a loss as to what I should do next. I have even tried letting the battery run down (left it on overnight) and then fully charged it before trying to connect again.

    Thanks in advance.

  • #2
    The combination of those lights mean it's in network mode and looking for a signal. Can you try connecting in direct mode? Or even better, can you use the USB cable to connect in USB mode?

    Comment


    • #3
      thanks for the response 3on3putt , it is not broadcasting a wifi signal so I can't connect in direct mode and I plugged it in to my computer but no connection is being made. As this is a skytrak I bought, it was never connected to by wifi network. I used it in direct mode for a few weeks but now am not able to do that anymore.

      any thoughts SkyTrak_James SkyTrak_Jordan SkyTrak_Rahim SkyTrak_Seth ?

      Comment


      • #4
        Try the steps detailed here: https://gunghogolf.com/articles/skyt...ction-problems
        - Ron at GungHoGolf.com

        Comment


        • #5
          Thanks Ron, but none of those steps work. The hard reset does nothing and the unit was never connected to WiFi, but I walked down the street anyways to no avail. Decided to just send it in for a diagnostic test since support had no idea what the issue is. The suspicion is it's a bad WiFi card.

          Comment


          • #6
            I was having issues with the SkyTrak dropping connection when playing TGC2019 (using both network and USB connection), along with issues with the mouse being jerky and unresponsive. I don't know if one had to do with the other, but I switched the USB port I was using for the wireless mouse and all my issues went away. I have always used a network connection for the SkyTrak, but tried the USB route as I was having frequent disconnects. Like I said I don't know if either were related. I am a MAC user so this is the first I have used a windows 10 PC so I am still learning the in's and out's of W10.

            Comment

            Working...
            X