Announcement

Collapse

TGC Tour - Congratulations!

Congrats to @Joe_S (NET) and @Joe_S (GROSS) winning the TGC1 2021 WINTER TOUR - ATT Pebble Beach Pro-Am !

Join this weeks TGC1 2021 WINTERTOUR - The Genesis Open playing 2 rounds at Oakmont Country Club (ProTee Green) - 6836y: https://golfsimulatorforum.com/forum...e-genesis-open
See more
See less

SkyTrak App v4.0 Official Release

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SkyTrak App v4.0 Official Release

    Hi All,

    Many thanks for your help and constructive feedback during the beta period. v4.0 is now officially available on all platforms!

    v4.0.2 Release Notes

    - Improved Range Graphics
    - Improved Tracers
    - Improved Camera Views
    - Limited supported characters in Profile Name
    - Restricted Altitude and temperature to realistic values
    - Fixed duplicate club bug in Bag Management
    - Fixed Bag Mapping bug in offline mode
    - Miscellaneous bug fixes and improvements

    PC Download: https://www.skytrakgolf.com/support/downloads

    Also available in App Store and Google Play.

  • #2
    Update looks very good. I hit a few today and will do more thorough testing after the kiddos go to bed tonight, but the numbers I'm seeing have started to look even more dialed in vs Trackman. I'll get some 7 irons above 130mph tonight and see if the spin issue is still hanging around...

    Comment


    • #3
      Appreciate you guys soliciting and then listening too feedback from the forums.

      Originally posted by SomaPLR View Post
      Update looks very good. I hit a few today and will do more thorough testing after the kiddos go to bed tonight, but the numbers I'm seeing have started to look even more dialed in vs Trackman. I'll get some 7 irons above 130mph tonight and see if the spin issue is still hanging around...
      I hope that 7i high ball speed issue is fixed as well! I didn't try the beta, but will give this one a go.

      Comment


      • #4
        It seems to hang for me when selecting user profiles. I decided to leave it and after around 5 minutes it logs in. But still takes 5 minutes to switch profiles.

        Comment


        • #5
          Hmmm - it actually picked up a couple 7 irons at 130mph but it’s still about a 50% misread now. There's something with that launch angle and speed combo that just isn't clicking.

          I will say I was hitting some 3 woods and I'm in the 160mph+ range off the deck and SkyTrack handled those just perfect.
          Attached Files
          Last edited by SomaPLR; 04-13-2021, 08:57 PM.

          Comment


          • #6
            Originally posted by SomaPLR View Post
            Hmmm - it actually picked up a couple 7 irons at 130mph but it’s still about a 50% misread now. There's something with that launch angle and speed combo that just isn't clicking.

            I will say I was hitting some 3 woods and I'm in the 160mph+ range off the deck and SkyTrack handled those just perfect.
            I can't think of how that particular launch and speed could be a problem spot (it's kind of smack in the middle of all club ranges), and those are almost identical to my numbers. I would try two things...1) Play around with the ball position, try moving to the right of the laser dot (away from the target) about 1 inch. 2) Always make sure to line up an identifiable mark (logo works, but ideally a line) to the SkyTrak prior to hitting. Shouldn't have to do either of those, but it might help shed some light as to where the problem is, as it's clearly misreading the spin. Also clean the window on the front of the unit

            Comment


            • #7
              I'm having an issue on Android. I'm running an older version and when I upgraded it just won't connect through any method. Direct or wifi network. I've re-installed a few times and even hit the reset button on the bottom of the skytrack unit. Still nothing. I can see it's trying to serve out it's own wifi network and I can connect, but when I open the app it never connects up. When I re-install the old APK file for the old version (3.3.2) it connects right away and everything works just fine. Any suggestions?

              Comment


              • SkyTrak_Seth
                SkyTrak_Seth commented
                Editing a comment
                See below...we are working as fast as we can on this.

            • #8
              Having trouble connecting to protee to start up TGC 2019

              Comment


              • Morini
                Morini commented
                Editing a comment
                I don't think there is any link between ST range update and TGC2019. Neither affects the other.

            • #9
              Originally posted by Stan Rohr View Post
              I'm having an issue on Android. I'm running an older version and when I upgraded it just won't connect through any method. Direct or wifi network. I've re-installed a few times and even hit the reset button on the bottom of the skytrack unit. Still nothing. I can see it's trying to serve out it's own wifi network and I can connect, but when I open the app it never connects up. When I re-install the old APK file for the old version (3.3.2) it connects right away and everything works just fine. Any suggestions?
              Same issue. Samsung S20+ on Version 4.0.2. Tried everything, including hard reset, uninstalling and reinstalling app, turning off wireless router, leaving the home entirely with the devices, deleting app cache and data, etc.

              Comment


              • SkyTrak_Seth
                SkyTrak_Seth commented
                Editing a comment
                See below...we are working as fast as possible on this.

            • #10
              Not working on my end either. I was able to login, but the SkyTrak won’t connect, doing network mode, direct mode, usb mode. It never gets off of not connected to SkyTrak

              Comment


              • SkyTrak_Seth
                SkyTrak_Seth commented
                Editing a comment
                Try deleting the SkyTrak folder in C:\Users\[current user]\App Data\Local Low. Then open the app again.

            • #11
              I’ve tried three times to update to 4.0 and each time it seemed to download and install. But each time I opened Skytrak it asked if I wanted to update. Any suggestions?
              Also, the same is true with the E6 update but it goes through an install and finish but then asks to update when entering E6. Seth, any idea how E6 creates a swing path and club face position on its range and is it reasonable to use this info?
              thanks a ton

              Comment


              • SkyTrak_Seth
                SkyTrak_Seth commented
                Editing a comment
                That's odd. If you go to ABOUT in the Profile, What version does it say you are on? Also, E6 recently removed those club parameters because it wasn't based on any real data

            • #12
              I can't think of how that particular launch and speed could be a problem spot
              Seth, there are many examples of mysterious halving or quartering of spin for 6-8 iron at around 130 mph ball speed. I am sure you have seen the TXG review. It happened again and again. It am convinced that this narrow window somehow causes the image engine to make mistakes. There have also been reports of the reverse, slow driver swings that get quadrupled spin.

              I think it is more tied to horizontal vector of ballspeed than absolute, but who knows. Kicks in around 125 mph horizontal ball speed. That means that the ball travels around 9 inches horizontally between images, and completes roughly a half rotation for a normal spinning shot. I have no idea why that gives the image engine, trouble, but it clearly does.

              Comment


              • SkyTrak_Seth
                SkyTrak_Seth commented
                Editing a comment
                Interesting. I have not heard of that but will gladly do some testing around those numbers. Thanks for bringing it to my attention.

            • #13
              Originally posted by SkyTrak_Seth View Post
              Hi All,

              Many thanks for your help and constructive feedback during the beta period. v4.0 is now officially available on all platforms!

              Also available in App Store and Google Play.
              Seth, does anyone at Skytrak plan on responding to Android users? It's been nearly 2 weeks since the update and we cannot connect to the unit with our Android devices. An acknowledgment or some kind of timeline for a fix would be really appreciated, especially when we are in the opening days of the season in the seasonal states.

              Comment


              • #14
                SkyTrak_Seth I'm currently running v3.4.1 on Windows. Would you recommend upgrading straight to v4.0.2, or upgrade to v3.4.2 first, and then v4.0.2?

                Comment


                • #15
                  Originally posted by Woosie View Post
                  SkyTrak_Seth I'm currently running v3.4.1 on Windows. Would you recommend upgrading straight to v4.0.2, or upgrade to v3.4.2 first, and then v4.0.2?
                  You can just jump straight to v4.0.2, no need to step it up.

                  Comment

                  Working...
                  X