Announcement

Collapse

TGC Tour - Congratulations!

Congrats to @orkie (NET) and @Joe_S (GROSS) winning the TGC1 2020 SUMMER TOUR - WGC-FedEx St. Jude!

Join this weeks TGC1 2020 SUMMER TOUR - PGA Championship Tournament with 3 rounds at Pine Valley (Protee Blue Tees): https://golfsimulatorforum.com/forum...hip#post281617
See more
See less

E6 Connect - Mevo+ issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • E6 Connect - Mevo+ issue

    I run E6 Connect on an Ipad. I play in offline mode. I have trouble with the E6 Connect not finding the Mevo ("No Mevo detected").

    The Mevo and the Ipad is connected. No Flightscope Apps are active. What's wrong?

  • #2
    Does your iPad have a cellular connection? If so, you may need to turn it off. Are you sure you've got the Mevo+'s wifi correct and connected in the iPad's wifi settings?
    - Ron at GungHoGolf.com

    Comment


    • #3
      It does not have cellular connection, and the Ipad itself says it's connected to the Mevo. I know the E6 software can connect to the Mevo, because I've succeeded a couple of times, but it's like I have to do trial and error every time, and it's annoying

      Comment


      • #4
        I always connect my mevo+ to FS golf app first. Once connected and happy i close the application properly (swiping up on my iPad and closing the app) - then launch e6 and connects fine every-time. My iPad has cellular data enabled but works fine

        Comment


        • #5
          Thanks, I'll try that next time

          Comment


          • #6
            no worries let us know who it goes

            Comment


            • #7
              I have a new iPad Pro with cellular data and seem to have a similar issue. Not sure if it’s E-6, mevo+, or an iPad issue. I suspect it’s a mevo+ issue though because I have to restart my mevo+ to correct it. I will set up the mevo+ using the FS app to ensure alignment and angle are spot on and then close that app out and start E-6. Everything is mostly normal when practicing with irons and driver. The issue seems to occur almost all the time when putting. In the middle of a putt E-6 will lose connection with the mevo+. Even if I recalibrate and E-6 says it is connected to the mevo+ the mevo+ lights all will remain green and not go into arm mode (no red light comes on). I still have to restart the mevo+ to get it to work. This happens occasionally while using E-6 with driver and irons and also in the FS app so this is why I believe it to be a mevo+ issue. I have reported it to Flightscope support many times. It truly is a PIA especially when playing a round of E-6 with someone that is playing as a guest because when I restart E-6 and continue the round the guest info is not saved. If you have this issue or a similar connection type issue please post it here and include if you are using the iOS or pc software. If enough people respond I will email a link to this thread to FS support. I have asked many times that someone from FS support check in on this board from time to time but that seems to have fallen on deaf ears. Thanks.

              Comment


              • #8
                I still can't get E6 to connect to the Mevo+. I've now tried to delete the FS and the FS Skills app on the Ipad, to make sure that the only software the Mevo can connect to, is E6, but still no succes.

                Comment

                Working...
                X