Announcement

Collapse

TGC Tour - Congratulations!

Congrats to @Thundergolf (NET and GROSS) winning the TGC 2018/2019 WINTER TOUR - ProTee Open Hawaii !

Join this weeks TGC 2018/2019 WINTER TOUR - CareerBuilder Challenge with 2 rounds at PGA West (Palmer) Thursday : https://golfsimulatorforum.com/forum...lder-challenge
See more
See less

USB vs Direct vs Network?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • USB vs Direct vs Network?

    I have been using my Skytrak for a couple years now with little issues. After the latest instal and update I am having trouble reading shots using USB. When I connect via Direct or Network the shots get picked up as usual. Is there something new I should know with USB connections?

  • #2
    I only use the USB connection.
    Zero connectivity issues.
    Using Skytrak 3.2.2 and e6 1.6
    Windows 10, newest update.

    Comment


    • #3
      Only been using skytrak and tgc for a couple of weeks but had no luck with the wifi connection. I use usb with 12 foot cord. Works perfectly.

      Comment


      • #4
        I’ve been having more challenges with my Wi-Fi connection lately and have been considering switching to USB (just recently switched from iPad to laptop).

        I used to have maybe 1-2 misreads in 50-100 balls but lately I seems more like 1 in 10. I get the same rate where the shot doesn’t pick up, laser stays on and 3 green lights (I.e. this is still rare) but I’m getting a lot where I hit a shot and then the Skytrak lights go red, yellow, green then I have to wait about 30 seconds for it to re-locate network then it works again until the next one. Nothing has changed on my end except the software updates and the unit has a few more months of usage.

        Comment


        • #5
          Sudden issues with USB are likely seasonal. We do see a rise in connectivity/capture issues as we move into winter = more dry = more static.

          Comment


          • pennypepper
            pennypepper commented
            Editing a comment
            Thanks Seth. This is my problem. When I try to plug in the USB, once its up and running, it switches to USB and stops working. Perhaps I will try a new USB cable and report back.

          • pennypepper
            pennypepper commented
            Editing a comment
            Tried again today. Was up and running great in network mode. After 30 min or so I plugged in the USB and sure enough it stopped reading shots. Laser light just stays lit even though it was just working prior to plugging in USB.
            I tried again but this time I had the USB plugged into a brand new power strip I got just to see if it was static or noisy power line. Again it stopped working! Could this be a short in the USB connector?

          • SkyTrak_Seth
            SkyTrak_Seth commented
            Editing a comment
            pennypepper next time make a new post instead of a comment because comments tend to get lost in the mix, and I want to make sure this gets sorted. What happens if you plug the USB cable into a wall supply, turn the unit on, then open the app - it should connect in network mode because it realizes USB is only for power and 'should' be good to go.

        • #6
          It has been my experience you have to be patient when hooking up to WiFi. I have to turn the unit on and off, when hooking up to my ipad same thing. I toggle the WiFi on/off a few times time until the device sees it.

          Comment


          • #7
            So I bought a brand new premium USB cable and a grounded static mat to put the Skytrak on just to eliminate any static issues. Im still seeing the same problem. Skytrak works fine when in network mode, but as soon as I plug in the USB, it stops reading shots. When I unplug the USB the shots pick up again. This is even after I start in Network Mode and hit a few shots, then plug in the USB. I wonder if there is a short on the connector of the Skytrak which may be causing the issue. Its still charging but regardless of if its plugged into a wall charger or the PC, it just stops working. Any ideas? I can keep using network mode but I hate having to keep plugging and unplugging the cable to use it.

            Thanks

            Comment


            • #8
              Originally posted by SkyTrak_Seth View Post
              Sudden issues with USB are likely seasonal. We do see a rise in connectivity/capture issues as we move into winter = more dry = more static.
              I just switched my unit back to network mode over USB and the miss reads were almost nil. Plugged in USB and reset into USB mode, they went to 1 out of 6. If I start network mode and then plug in USB it's fine too. Seth said it just charges at that point. It still says network mode in the app. Cold here is PA and unit on a rubber fatigue mat.

              Comment


              • SkyTrak_Seth
                SkyTrak_Seth commented
                Editing a comment
                Yeah, my guess is static.

            • #9
              When we installed our SkyTrak a few months ago - tried both USB, network and direct. We were getting quite a few issues with the direct USB connection. We were also getting issues with the network connection - and I traced that to having the WiFi access point located pretty far from the SkyTrak, likely resulting in low signal strength. We use the Linksys Velop mesh routers - so I picked up a new Velop and placed it in the room with the SkyTrak - and since then, network mode has worked very well. We will get an occasional missed shot - but not enough to be a problem.

              If you're having problems with the network mode - check your WiFi signal level - if it's low, you may want to do something to increase the signal to the SkyTrak.

              Comment


              • SkyTrak_Seth
                SkyTrak_Seth commented
                Editing a comment
                Good suggestion!

            • #10
              I haven't hard wired my pc or used the usb for the skytrak. Im all wireless and no issues so far. I do intend to run an ethernet cable to my pc eventually but I haven't gotten around to it yet.

              Comment


              • #11
                Well Im convinced there is something wrong with the USB port on my Skytrak. Its been raining here in NorCal for the past few days and I feel like Ive eliminated the possibility of static by using a grounded static mat for PC repairs and replacing the USB cable with a double shielded one. I even bought a power conditioner for the PC.
                Im still getting the no reads anytime the USB is plugged in. I can start in network mode and as soon as I plug in the USB, it stops reading shots. Anyone see this behavior?

                Comment


                • #12
                  Could the WiFi be conflicting with the USB? Meaning the Skytrak hardware device is thinking WiFi while the PC and software is thinking USB?

                  Did you hard reset the Skytrak to remove stored WiFi info? Worth a shot??

                  Comment


                  • #13
                    I know this sounds weird how I fixed it, but I had the same problem. Turn every device in the room that has wifi off, that includes xbox's and your phone. For some reason, even though it said I was connected by usb through the skytrak app it still seems to want to go wifi. Not sure if thats the reason or not, but it worked for me. Worth a try.

                    Comment


                    • #14
                      Will give it a shot and report back. Thanks!

                      Comment

                      Working...
                      X