Announcement

Collapse

TGC Tour - Congratulations!

Congrats to @Jard (NET) and @ecarl97 & @Randy (GROSS) winning the TGC 2018 SUMMER TOUR - TGC Championship !

Join this weeks TGC 2018 SUMMER TOUR - Tour Championship with 3 rounds at East Lake Simulator #1 : https://golfsimulatorforum.com/forum...r-championship
See more
See less

Help!!!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help!!!!

    So I just got a used Protee system. It’s been so tough getting all the software but I’m close. I hooked it up just to finally test the hitting sensor and on the interface it states that it can’t find the datastream. Can somebody help me. I about cried when I hit a ball on TCG and nothing happened. All plugged in green power light indicator on. No idea what to do.......
    Here is a pic.

  • #2
    Hmmm, I expected a Protee guy to answer. Now, I don't have a protee system but it seems that your software is not on the same port as your mat. Hopefully you get this worked out soon.

    Comment


    • #3
      Agree - check posts discussing protee comm ports.

      Comment


      • #4
        Sweet thanks. That worked with the ports. I've got it stating that it communicates and ready for a swing but when I hit a ball in the interface its still collecting no data. Whats the next step?

        Comment


        • #5
          At the risk of asking the bleeding obvious, have you read the manual and checked out all the help info on the protee site? https://csc.protee-united.com/hc/en-us?mobile_site=true

          Comment


          • #6
            We already have a ticket logged for this.
            TGC Tours: http://golfsimulatortours.com

            Comment


            • #7
              Do you have TGC selected in the Protee setup?

              Comment

              Working...
              X