Announcement

Collapse

TGC Tour - Congratulations!

Congrats to @Shardak (NET) and @Bradford (GROSS) winning the TGC 2018 FALL TOUR - OHL Classic !

Join this weeks TGC 2018 FALL TOUR - The RSM Classic with 2 rounds at TPC Boston : https://golfsimulatorforum.com/forum...he-rsm-classic
See more
See less

automatic swing recording and slow motion playback with kinovea

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    Originally posted by inorkuo View Post
    here is the script updated for kinovea experimental version 8.26.
    Wow! thanks for all your hard work man!!!

    Comment


    • #62
      I got the following error message. Also vlc doesnt even react. What do I need to change?

      Comment


      • #63

        Comment


        • inorkuo
          inorkuo commented
          Editing a comment
          is kinovea creating recordings? check that kinovea is set to record to "D:\Swing_Videos". also make sure you are using the 32bit version of vlc. it looks like you are missing a quotation mark for the line in audio zone trigger but i'm not sure that it makes a difference.

      • #64
        This looks interesting, I have an old ps3 eye camera, do you need a driver to make it work on a pc running windows 10? If so, where do you get it? Thanks!

        Comment


      • #65
        Is there any way to have the script work using a C: Drive ?

        Comment


        • inorkuo
          inorkuo commented
          Editing a comment
          Yes you can tell the script where your recording directory is by passing it as a parameter

      • #66
        Thanks inorko for all your work...This is awesome...I just installed all the software and started the setup in Kinovea (0.8.15), but can not get Kinovea to recognize the second camera. I have two OV2710's, Windows 10. The computer and Kinovea recognize both cameras, but I can't get a picture in the second window. Down at the bottom of Kinovea window it show's the camera and:

        "HD USB Camera - 640x480 @120 fps (0.00 fps, Buffer 0%)"

        I've switched cameras, computer USB ports only, with USB hub, without hub and get the same the results. It will allow me to use the computers Webcam in the second window, but not the second USB camera. Does anyone have any thoughts on what I might be doing wrong?

        Thanks in advance for any help!

        Comment


        • StodgyBarley
          StodgyBarley commented
          Editing a comment
          You have to manually start the second camera.... not sure if you tried that or not? There's an icon there to start the second one at the bottom left of the second window. I had a similar issue for a bit until discovering the icon.

        • wzjy47
          wzjy47 commented
          Editing a comment
          Thanks for your quick reply but I don't see anything that resembles a "start" icon? I clicked on the "setup" icon and selected the second HD USB Camera, but nothing happens. When I select the integrated webcam, that works and shows a picture in the second window.

        • StodgyBarley
          StodgyBarley commented
          Editing a comment
          The button is at the bottom left underneath the new window. It's a camera with a gears icon on it.

      • #67
        Theres a way you get it to work.
        First unplug one of them
        2. add one camera on the record video whit one camera.
        3 plug in the second camera
        4 switch to dual recording
        5 add the second camera on the one side Thats black
        that should get both up.

        it was a couple of months since i did this so i hope i remember correct

        Comment


        • wzjy47
          wzjy47 commented
          Editing a comment
          Thanks for the reply...I did try this and no luck...

      • #68
        wzjy47 Click image for larger version

Name:	Screen Shot 2018-10-23 at 5.31.46 AM.png
Views:	1
Size:	15.3 KB
ID:	168504 Here you go. That starts it up and then you choose the new camera from the pop up window.

        Comment


        • #69
          Originally posted by StodgyBarley View Post
          wzjy47 Click image for larger version

Name:	Screen Shot 2018-10-23 at 5.31.46 AM.png
Views:	1
Size:	15.3 KB
ID:	168504 Here you go. That starts it up and then you choose the new camera from the pop up window.
          Thanks...That’s what I had tried...It shows up in the bottom of the screen with the buffering at 0 and no picture in the window...When I select the computers webcam, that does work...

          Comment


          • StodgyBarley
            StodgyBarley commented
            Editing a comment
            Bummer... any chance you're running too many USB devices off of one port and it's under-powered? I have that happen from time to time with my PS3 Eye camera for DTL view. I have unplugged a few items from a powered hub and that has solved the trick a few times, although not always. I do get a picture normally and it can be choppy. I am going to try an active USB repeated cable though with my second camera even though it runs through powered USB hub. I have quite a distance between my camera and my desktop... like 40 feet of USB cable and then the powered adapter tho.

          • wzjy47
            wzjy47 commented
            Editing a comment
            Its possible, but I don't think that's the issue...I tried it on a different desktop and had the same problem...I'm not sure I tried the shutdown procedure mentioned above though (I'll have to give that a try at some point)...On the other desktop, the standard webcam Windows 10 software saw both cameras, so I believe they're functioning correctly...

        • #70
          Anyone see any issues with these cameras and the setup described in this thread?
          https://www.theimagingsource.com/pro...or/dfk23uv024/
          https://www.theimagingsource.com/pro...me/dmk33ux252/

          Comment


          • inorkuo
            inorkuo commented
            Editing a comment
            i don't know anything about those cameras but you could post them in the kinovea forum and joan, the developer ,should be able to tell you if they will work.
            Last edited by inorkuo; 11-05-2018, 03:33 PM.
        Working...
        X